December 2009 Archives

Adobe Reader and Acrobat 0-day Reportedly Being Exploited in the Wild

Per Adobe Product Security Incident Response Team (PSIRT):

This afternoon, Adobe received reports of a vulnerability in Adobe Reader and Acrobat 9.2 and earlier versions being exploited in the wild). Read more at their blog.

SANS Internet Storm Center is posting updates about the flaw and exploit as well.

Posted: Q4 2009 High Risk Applications

The list of high risk applications for October through December 2009 has been posted at http://blog.lib.umn.edu/eckman/browsersecure/q4-2009-high-risk-applications.html.

Current (as of midday 12/15/2009) supported versions:

Adobe Acrobat 9.x: 9.2.0
Adobe Acrobat 8.x: 8.1.7
Adobe Acrobat 7.x: 7.1.4
Adobe Flash Player: 10.0.42.34
Adobe Reader 9.x: 9.2.0
Adobe Reader 8.x: 8.1.7
Adobe Reader 7.x: 7.1.4
Apple QuickTime: 7.6.4 or higher
Microsoft Office: December 2009 Microsoft Updates
Sun Java (JRE/JDK): Version 6 Update 17


About this Archive

This page is an archive of entries from December 2009 listed from newest to oldest.

Find recent content on the main index or look in the archives to find all content.