« HSLM Board Meeting Minutes - June 2009 | Main | From the GMR: NLM Invites Nominations for IHTSDO Standing Committees »

From the GMR: Change in Internet Browser Support for NLM and NN/LM Services

Hello GMR Members!

There are some major changes happening in the browser world. Mozilla Firefox 3.5 and Internet Explorer 8 were released this Summer. Many of our members are using some very old browsers including Firefox 2.x or earlier and Internet Explorer 5.x or earlier. Google Chrome has come out this year as a direct competitor to Internet Explorer and Mozilla Firefox however NLM does not support this browser.

Minimum system requirements to access NLM services (including those on the NN/LM GMR website such as applications for awards and subcontracts and ordering promotional materials):
*Firefox 3.0 or higher
*Internet Explorer 6.0 (Service Pack 2) - after August, 2009, the minimum requirement will change to Internet Explorer 7.0

Please encourage your IT staff to upgrade your browser to the newer version. While we can't upgrade your system for you, your technology coordinator (me) may be able to help with reasons why they should upgrade.

Specifically for DOCLINE

The DOCLINE Team announces that Internet Explorer 8.0 is now supported for DOCLINE. Other browsers currently supported for use with DOCLINE are Internet Explorer 7.0, and Firefox 3.0.x.

Customers using a third party product to interface with DOCLINE should check with their vendor for compatibility with Internet Explorer 8 browser and the third party product prior to upgrading (e.g., ILLiad, Relais or Clio). Remember to check this compatibility after doing Windows Updates as well.

Any users upgrading their browsers or using a new PC should verify that their browser settings are set up for use with DOCLINE. See http://www.nlm.nih.gov/docline/system_requirements.html#browser for links to all supported browsers.

Users encountering problems with DOCLINE on a supported browser should send a message to NLM via the Contact Us link within DOCLINE.

Internet Explorer 6 Support Ending
With the added support of Internet Explorer 8, NLM will end support for Internet Explorer 6 at the end of August 2009. Users successfully using Internet Explorer 6 with DOCLINE and Loansome Doc may continue to do so, however we cannot offer customer support for this browser. Internet Explorer 6 users are strongly encouraged to upgrade to Internet Explorer 7, Internet Explorer 8, or Firefox 3.0. (NLM will be evaluating Firefox 3.5 this summer.)

The DOCLINE team knows that many of our libraries continue to use Internet Explorer 6, however Microsoft released Internet Explorer 6 on December 31, 2001 and Internet Explorer 7 in October 2006. It is very costly to support each version and browser so NLM will focus on moving its systems forward.

QuickDoc users are in a difficult position without technical support. We suggest QuickDoc users concerned about upgrading their browser post a question to the QuickDoc list (http://list.umassmed.edu/read/?forum=quickdoc-l) to ask other users about their success with using Internet Explorer 7 or Firefox 3.0.

If you have any questions about this, please contact Charniel McDaniels regarding DOCLINE (mcdaniel@uic.edu) or Max Anderson about other technical issues (max@uic.edu).

Thank you!
Max

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Max C Anderson, MLIS
Technology Coordinator
National Network of Libraries of Medicine
Greater Midwest Region
1750 W. Polk St. M/C 763
Chicago, IL 60612-4330
312.996.2008 Phone
312.996.2226 FAX

Post a comment

(If you haven't left a comment here before, you may need to be approved by the site owner before your comment will appear. Until then, it won't appear on the entry. Thanks for waiting.)